ご覧になっているブラウザ等による制約

最終更新日;2009年7月12日

当ホームページは"JavaScript1.1"相当のJavaScriptを使用しています。 従いまして、少なくともNetscape Navigator(3.0)以上かInternet Explorer(4.0)以上のブラウザが必要です。

より良い環境でご覧頂く為に、Mozilla Firefox 2 又は、Mozilla Firefox 3のご利用を推奨致します。
FirefoxはNetscapeの設計思想を継承するブラウザです。 FirefoxはMozilla Japan社の公式サイトより無償で入手できます。
NetscapeやInternet Explorerでご覧になる場合は幾つかの制約がありますので、以下の制約事項をお読み下さい。

当ホームページはWindowsマシンに準拠して作成しておりますので、Macintoshでご覧の場合は、拡張文字などで文字化けが発生することがあります。

現在ご利用中のブラウザを確認したい場合は、ここをクリックして下さい。

Firefox、Google Chrome、Netscape及びInternet Explorer以外のブラウザでの確認は出来ておりませんので、ご容赦下さい。(DoCoMoのフルブラウザでも作動するようです。) 現在のところ、以下のような制限並びに不具合があります。

  1. Firefox 2(2.0) [WindowsXP]
  2. Google Chrome (2.0) [WindowsXP]
  3. Netscape 7(7.1) [WindowsXP]
  4. Netscape 6(6.0) [Windows98]
  5. Netscape Communicator(4.0〜4.7) [Windows98]
  6. Netscape Navigator(3.0) [Windows98]
  7. Microsoft Internet Explorer(7.0〜8.0) [WindowsXP]
  8. Microsoft Internet Explorer(6.0) [WindowsXP]
  9. Microsoft Internet Explorer(5.0) [Windows98]
  10. Microsoft Internet Explorer(4.0) [Windows98]
  11. Macintosh [iMac + Internet Explorer(4.5)]

トップページに戻る









  1. Mozilla Firefox 2(2.0)
  2. Google Chrome (2.0)
  3. Netscape 7(7.1)
  4. Netscape 6(6.0)
  5. Netscape Communicator(4.0〜4.7)
  6. Netscape Navigator(3.0)
  7. Microsoft Internet Explorer(7.0〜8.0)
  8. Microsoft Internet Explorer(6.0)
  9. Microsoft Internet Explorer(5.0)
  10. Microsoft Internet Explorer(4.0)
  11. Macintoshi

トップページに戻る